helm/cron.nix
2022-03-15 20:36:48 +10:00

11 lines
151 B
Nix

{ pkgs, lib, ... }:
{
services.cron = {
enable = true;
systemCronJobs = [
"* */24 * * * * anish ~/get-music.sh"
];
};
}